29 packages found

    Request abstraction for postgrest

    published 0.0.1 7 years ago
    M
    Q
    P

    PostgREST API Client.

    published 2.1.1 8 months ago
    M
    Q
    P

    Isomorphic PostgREST client

    published 0.38.0 2 months ago
    M
    Q
    P

    Vue.js Component providing PostgREST integration

    published 1.4.0 a month ago
    M
    Q
    P

    Tiny tools library for @supabase/postgrest-js

    published 1.2.0 a month ago
    M
    Q
    P

    Helper class designed to facilitate interacting with the Supabase PostgREST endpoint.

    published 2.0.3-1 5 months ago
    M
    Q
    P

    [![Version](https://img.shields.io/npm/v/postgrest-api-helper.svg)](https://www.npmjs.com/package/postgrest-api-helper) [![Documentation](https://img.shields.io/badge/documentation-yes-brightgreen.svg)](doc) [![License: MIT](https://img.shields.io/badge/L

    published 1.0.1 2 years ago
    M
    Q
    P

    This submodule provides convenience helpers for mutating data. It is not meant to be used standalone.

    published 0.1.0 a month ago
    M
    Q
    P

    Isomorphic PostgREST client

    published 0.38.0-1 a month ago
    M
    Q
    P

    Isomorphic PostgREST client

    published 0.38.3 12 days ago
    M
    Q
    P

    This submodule provides convenience helpers for querying and mutating data with postgrest-js and SWR. It is designed to work as black box that "just works (most of the time)".

    published 0.1.0 a month ago
    M
    Q
    P

    Build urls for PostgREST

    published 0.2.1 3 years ago
    M
    Q
    P

    This submodule provides convenience helpers for fetching data with postgrest. It is not meant to be used standalone.

    published 0.1.0 a month ago
    M
    Q
    P

    [![CircleCI](https://circleci.com/gh/amoshydra/postgrest-syntax-builder.svg?style=svg)](https://circleci.com/gh/amoshydra/postgrest-syntax-builder) [![Known Vulnerabilities](https://snyk.io/test/github/amoshydra/postgrest-syntax-builder/badge.svg?targetF

    published 0.2.0 4 years ago
    M
    Q
    P

    ⛅ postgrest-js-candy 是 postgREST 的 前端请求工具

    published 1.0.6 2 years ago
    M
    Q
    P
    published 0.0.2 a month ago
    M
    Q
    P

    Advanced client for the PostgREST API

    published 1.1.2 7 years ago
    M
    Q
    P

    Advanced client for the PostgREST API

    published 1.1.5-rc.1 4 years ago
    M
    Q
    P

    Advanced client for the PostgREST API

    published 1.1.2 4 years ago
    M
    Q
    P

    ActiveWidgets PostgREST integration

    published 0.1.0 5 months ago
    M
    Q
    P