10 packages found

    Clamp a value between two other values

    published 1.0.1 8 years ago
    M
    Q
    P

    Comparator to determine if a version is less than, equivalent to, or greater than another version

    published 1.4.0 a year ago
    M
    Q
    P

    A QUnit plugin for asserting numerical comparisons like greater than, less than, etc.

    published 1.1.0 6 years ago
    M
    Q
    P

    Clamp a number between two other numbers

    published 1.0.1 8 months ago
    M
    Q
    P

    Validation utilities.

    published 2.0.7 7 years ago
    M
    Q
    P

    Computes an element-wise comparison (less than) of an array.

    published 1.1.0 7 years ago
    M
    Q
    P

    Computes an element-wise comparison (less than or equal to) of an array.

    published 1.1.0 7 years ago
    M
    Q
    P

    Run commands if on specified node version.

    published 1.1.1 6 years ago
    M
    Q
    P

    A highly customisable generator to scaffold out front-end projects. It works with Gulp and supports LESS/SASS, Bootstrap, Modernizr and ES6 (thanks to Babel).

    published 0.1.7 6 years ago
    M
    Q
    P

    less-js-wampile is dead simple to use, but also comes with LESS 3.0.0 support, JS compilation and Function compilation pre configured by default. Thanks to Jony Cheung repo: Dead Simple LESS CSS Watch Compiler(https://github.com/jonycheung/deadsimple-less

    published 1.1.3 4 years ago
    M
    Q
    P