Search results

100 packages found

`[].map(f)` for older browsers

published 0.0.1 2 years ago
M
Q
P

AngularJS 1.2+ directives for controlling form behaviour using policies with accessible form controls

published 2.2.1 7 years ago
M
Q
P

`[].reduce()` for old browsers

published 0.0.0 10 years ago
M
Q
P

Turn any window method to a writable state in IE<=8

published 1.0.3 9 years ago
M
Q
P

Placeholder shim for IE8/IE9 and styling simplification.

published 1.1.0 7 years ago
M
Q
P

Element#classList for older browsers.

published 2.0.0 6 years ago
M
Q
P

Array#some ponyfill for older browsers

published 1.0.0 9 years ago
M
Q
P

Observable object for use with rivetsjs and other libraries

published 1.0.2 10 years ago
M
Q
P

Array#reduceRight ponyfill for older browsers

published 1.0.0 9 years ago
M
Q
P

Nth-Grid is a versatile semantic CSS grid system with legacy browser support for Less, PostCSS, Sass, and Stylus.

published 1.0.0 2 months ago
M
Q
P

solution to the problem: 'export { foo } from "./baz"' in ie8.

published 1.0.5 7 years ago
M
Q
P

Proxy polyfill based on ES3 supports IE8, Node.js, etc.

published 2.2.0 4 months ago
M
Q
P

Selectivizr maintained.

published 1.0.9 8 years ago
M
Q
P

Quickstart project for knockout.js + TypeScript + decorators with Webpack2.

published 0.1.0 7 years ago
M
Q
P

a React16-compact mini framework

published 1.4.9 a year ago
M
Q
P

A proxy to protect AppIds and bypass CORS

published 2.0.1 3 years ago
M
Q
P

Automatically add DOM elements for your Angular custom directives

published 0.2.1 9 years ago
M
Q
P

a React16-compact mini framework

published 1.7.5 3 years ago
M
Q
P

DOMParser.parseFromString for XML with IE8 fallback

published 1.0.1 7 years ago
M
Q
P

Wrapper for the XHR package

published 1.0.1 7 years ago
M
Q
P