Non-Partisan Magicians

    17 packages found

    mobx typescript form control validation

    published 2.0.4 8 months ago
    M
    Q
    P

    Solid, fluid, IE-friendly Sass (SCSS) framework

    published 3.8.2 a year ago
    M
    Q
    P

    Client-side support for CSS custom properties (aka "CSS variables") in legacy and modern browsers

    published 2.4.7 10 months ago
    M
    Q
    P

    Client-side support for CSS custom properties (aka "CSS variables") in legacy and modern browsers

    published 2.1.3 2 years ago
    M
    Q
    P

    Save WordPress creators with Chrome link popup for IE.

    published 1.0.1 4 years ago
    M
    Q
    P

    Save WordPress creators with Chrome link popup for IE.

    published 1.1.1 3 years ago
    M
    Q
    P

    Provide __proto__ with some limitations

    published 1.0.0 a year ago
    M
    Q
    P

    Provide __proto__ with some limitations

    published 1.7.0 4 years ago
    M
    Q
    P

    Babel preset for all es2015 plugins that works with IE>=9.

    published 6.7.0 5 years ago
    M
    Q
    P

    Helps older versions of IE make XDomainObject requests from HTTP protocol pages to HTTPS

    published 0.1.0 5 years ago
    M
    Q
    P

    IE warning alert 警告框 过时 Obsolete , ie6, ie7,ie8,ie9,ie10,ie11

    published 1.3.0 5 years ago
    M
    Q
    P

    Polyfill that makes IE10 / IE11 support the full IndexedDB specification by implementing compound and multiEntry index handling

    published 0.9.3 6 years ago
    M
    Q
    P

    基于 Tdesign Vue 2.x 组件库可兼容 IE >= 9 浏览器的IE兼容包

    published 0.0.16 3 months ago
    M
    Q
    P

    Object.create replacement fixes bug in IE9-11

    published 1.0.1 7 years ago
    M
    Q
    P

    Babel preset for all es2015 plugins that works with IE>=9.

    published 6.6.2 5 years ago
    M
    Q
    P

    Babel preset for not using strict mode and using the loose option (useful for IE 10+ support)

    published 1.1.0 5 years ago
    M
    Q
    P

    JSS plugin that handles vendor prefixes on older IE browsers

    published 0.1.2 7 years ago
    M
    Q
    P