Nimoy Prospers Mystically

    9 packages found

    Comparator to determine if a version is less than, equivalent to, or greater than another version

    published 1.4.0 a year ago
    M
    Q
    P

    Check version ranges like `>=N` and `X || Y || Z` with support for Node.js, Web Browsers, Deno, and TypeScript.

    published 1.4.0 a year ago
    M
    Q
    P

    A QUnit plugin for asserting numerical comparisons like greater than, less than, etc.

    published 1.1.0 6 years ago
    M
    Q
    P

    Javascript Object Extensions

    published 0.2.0 6 years ago
    M
    Q
    P

    Checks match of version against semver comparators

    published 0.1.0 2 years ago
    M
    Q
    P

    R.gte exported as a module

    published 0.26.1 3 years ago
    M
    Q
    P

    The lodash method `_.gte` exported as a module.

    published 3.9.2 6 years ago
    M
    Q
    P

    Find maximum (or minimum) version according to semver

    published 1.0.0 7 years ago
    M
    Q
    P

    R.gte exported as a module

    published 0.26.1 3 years ago
    M
    Q
    P