15 packages found

    Resolve dependency directives in assets (e.g. "@requires" or "//= require" in JavaScript)

    published 4.1.0 3 months ago
    M
    Q
    P

    Parse shallow depends to deep depends.

    published 0.0.2 7 years ago
    M
    Q
    P

    RequireJS like asynchronous task runner with task dependencies.

    published 1.0.0 7 years ago
    M
    Q
    P

    Wait until all linked servers your app depends on are ready

    published 1.1.0 5 years ago
    M
    Q
    P

    Resolve dependency directives in assets (e.g. "@requires" or "//= require" in JavaScript)

    published 2.2.1 3 years ago
    M
    Q
    P

    Gulp plugin to emit the files that depend on the input files

    published 0.0.3 6 years ago
    M
    Q
    P

    Get the dependents of a users npm modules

    published 3.0.0 5 years ago
    M
    Q
    P

    Try to require the given module, failing loudly with default message if module does not exists.

    published 1.0.0 6 years ago
    M
    Q
    P

    A fork of Meteor Tracker.

    published 2.0.2 6 years ago
    M
    Q
    P

    Get the dependents of a users npm modules

    published 2.0.0 5 years ago
    M
    Q
    P

    项目的目标是创建一个小程序,自动帮用户分析出一个项目中所require的模块,以帮助用户编写出精确的package.json文件的dependencies和devDependencies属性。

    published 1.1.0 4 years ago
    M
    Q
    P

    A simple vue.js plugin to chain select boxes

    published 1.0.0 6 years ago
    M
    Q
    P

    vue-widgets-depend

    published 0.1.0 a year ago
    M
    Q
    P

    Automatic import NPM's main file to HTML

    published 0.0.16 6 years ago
    M
    Q
    P

    A lightweight and easy to use dependency injection module.

    published 1.0.2 5 years ago
    M
    Q
    P