Search results

29 packages found

Determine if the JS environment has Symbol support. Supports spec, or shams.

published 1.0.3 2 years ago
M
Q
P

Like Lodash, but for ESNext and with types. Stop shipping code built for browsers from 2015.

published 1.1.2 a year ago
M
Q
P

Like Lodash, but for ESNext and with types. Stop shipping code built for browsers from 2015.

published 1.1.2 a year ago
M
Q
P

Like Lodash, but for ESNext and with types. Stop shipping code built for browsers from 2015.

published 1.1.2 a year ago
M
Q
P

Manpacker babel presets core encapsulation

published 1.10.0 3 years ago
M
Q
P

a webpack plugin that transforms core-js v2 paths to core-js v3 paths

published 4.0.1 4 years ago
M
Q
P

Manpacker babel presets react

published 1.10.0 3 years ago
M
Q
P

A `babel` preset for modern javascript syntaxes

published 0.9.12 4 months ago
M
Q
P

A `best-shot` preset for babel compiler

published 0.14.0 2 months ago
M
Q
P

⚡ include core-js polyfills when bundling with rollup

published 1.0.0-beta.2 2 months ago
M
Q
P

ctx-core core-js

published 11.2.198 13 hours ago
M
Q
P

Javascript toolkit core library

published 0.12.0 3 months ago
M
Q
P

core-js-pro is a Standard library. the library with basic JavaScript methods to improve development efficiency.

published 0.0.0-beta.7 3 months ago
M
Q
P

corejs for doraemon-ui

published 0.0.2-alpha.0 3 years ago
M
Q
P

ensure @babel/(runtime && polyfill) are installed

published 2.0.0 6 years ago
M
Q
P

⚡ Include core-js polyfills when bundling with webpack

published 0.2.1 a year ago
M
Q
P

vite-plugin-polyfills

published 0.0.0 a year ago
M
Q
P

Build a polyfill file using core-js modules

published 1.0.2 8 years ago
M
Q
P

`core-js`'s `web/url.js` prebundled for the browser

published 3.6.4 4 years ago
M
Q
P

Yeoman generator for ES6-based NPM modules using core-js and Mocha.

published 1.0.0 9 years ago
M
Q
P