93 packages found

M
Q
P

Description

A React compatibility layer for Preact

Keywords

Publisher

published 3.18.313 hours ago
M
Q
P

Description

Browser compatibility data provided by MDN Web Docs

Keywords

Publisher

published 0.0.47a day ago
M
Q
P

Description

Deal with vinyl file contents, regardless of whether it is Buffer/Stream

Keywords

Publisher

published 1.0.14 years ago
M
Q
P

Description

library to bring Web App Manifest contents to non-compliant browsers

Keywords

Publisher

published 2.0.72 days ago
M
Q
P

Description

Compatibility layer for TSLint rules

Keywords

Publisher

published 0.11.02 months ago
M
Q
P

Description

Compatibility layer for webpack V3/V4 plugin APIs

Keywords

Publisher

published 1.0.12 months ago
M
Q
P

Description

For libraries that want to include log4js for logging, but don't want to introduce version conflicts for users that also use log4js. Delegates to whatever log4js version can be found, but does not introduce a specific log4js version.

Keywords

Publisher

published 1.0.216 days ago
M
Q
P

Description

The compatibility build of lodash modular utilities.

Keywords

Publisher

published 3.10.23 years ago
M
Q
P

Description

un-suck JavaScript APIs in IE8 & 9

Keywords

Publisher

published 2.1.14 years ago
M
Q
P
M
Q
P

Description

A CLI for the passmarked.com service

Keywords

Publisher

published 1.4.25 months ago
M
Q
P

Description

Use old-style (Vue 1.0) event dispatch in Vue 2

Keywords

Publisher

published 1.1.0a year ago
M
Q
P

Description

Convert a stylelint warning into a Visual Studio Code diagnostic

Keywords

Publisher

published 1.0.16 months ago
M
Q
P

Description

A React compatibility layer for Preact

Keywords

Publisher

published 3.17.0a year ago
M
Q
P

Description

An http2 and http1 client compatible, it's using the ALPN protocol

Keywords

Publisher

published 1.0.82 months ago
M
Q
P

Description

The Compatibility Package for the Exteranto Framework.

Keywords

Publisher

published 1.0.916 days ago
M
Q
P
M
Q
P

Description

Convert a CssSyntaxError of PostCSS into a diagnostic of Visual Studio Code

Keywords

Publisher

published 1.0.0a year ago
M
Q
P

Description

Compatibility for the express module to work with the http2 module

Keywords

Publisher

published 1.1.3a year ago
M
Q
P

Description

Easily allow your Node program to run in a target node version range to maximize compatibility.

Keywords

Publisher

published 1.0.5a month ago