Search results

21 packages found

`[].map(f)` for older browsers

published 0.0.1 2 years ago
M
Q
P

is that thing a function? Use this module to find out

published 1.0.2 4 years ago
M
Q
P

Array#forEach ponyfill for older browsers

published 1.0.2 8 years ago
M
Q
P

`[].reduce()` for old browsers

published 0.0.0 11 years ago
M
Q
P

A pngquant addon of node

published 2.2.0 4 years ago
M
Q
P

Array#some ponyfill for older browsers

published 1.0.0 9 years ago
M
Q
P

Array#reduceRight ponyfill for older browsers

published 1.0.0 9 years ago
M
Q
P

Minimalistic predicate library

published 1.0.2 8 years ago
M
Q
P

IE warning alert 警告框 过时 Obsolete , ie6, ie7,ie8,ie9,ie10,ie11

published 1.3.0 7 years ago
M
Q
P

工具类,在 IE6 下生成 iframe 遮挡 select 和 object。此组件对开发者透明,开发者无需再判断浏览器版本。

published 1.1.0 9 years ago
M
Q
P

ie6

published 1.0.0 a year ago
M
Q
P

listen for hashchange events in all browsers, even ie 6

published 1.0.0 8 years ago
M
Q
P

A simple tooltip made by pure javascript,working on most browsers includes IE6.

published 1.0.1 8 years ago
M
Q
P

prototypal inheritance done right

published 0.3.2 10 years ago
M
Q
P

A JavaScript library to make MSIE behave like a standards-compliant browser.

published 2.1.0 6 years ago
M
Q
P

pngfix for ie6

published 1.0.2 9 years ago
M
Q
P

Provides a simple service to check if the client browser is a version of IE

published 0.0.2 8 years ago
M
Q
P

Polyfill querySelector and querySelectorAll for IE7 and IE6.

published 1.0.2 10 years ago
M
Q
P

A jQuery plugin that helps ease the pain when having to deal with IE z-index issues.

published 3.0.1 11 years ago
M
Q
P

My polyfills collection

published 1.0.0 6 years ago
M
Q
P