Nocturnal Pajama Mutants

    7 packages found

    Audit dependencies to identify known vulnerabilities and maintenance problems

    published 4.0.37 a month ago
    M
    Q
    P

    A Common Weakness Enumeration (CWE) Node.js SDK compliant with MITRE / CAPEC

    published 1.1.6 6 months ago
    M
    Q
    P

    A command line CWE discovery tool based on OWASP / CAPSEC database of Common Weakness Enumeration.

    published 1.3.6 5 months ago
    M
    Q
    P

    Quickly check a password against OWASP ASVA v4. 2.1.1, 2.1.3, 2.1.7 / NIST 5.1.1.2 / CWE-521 requirements for minimum character count, spaces, and common passwords.

    published 1.1.5 2 years ago
    M
    Q
    P

    Minimal encryption/decryption JWE/CWE library.

    published 4.0.2 8 months ago
    M
    Q
    P

    A command line CWE discovery tool based on OWASP / CAPSEC database of Common Weakness Enumeration.

    published 0.0.1 3 months ago
    M
    Q
    P

    A simple Node.js module that fetches and parses the latest Common Weakness Enumeration (CWE) list

    published 0.0.2 a year ago
    M
    Q
    P