Naboo's Podracing Misadventure

    40 packages found

    Populates "paths" for AMD (RequireJS) config with installed Bower components

    published 1.0.2-0 8 years ago
    M
    Q
    P

    Extracted commonJs (and dependencies) module from jrburke/r.js.

    published 1.0.0 7 years ago
    M
    Q
    P

    Copies Lazo component dependencies based on component package.json meta data.

    published 1.0.2 6 years ago
    M
    Q
    P

    Bundler utility that creates a RequireJS optimizer configuration and copies loaders for optimizing a LazoJS application.

    published 0.0.3 8 years ago
    M
    Q
    P

    Generates RequireJS configuration based on a Lazo application's app.json meta data.

    published 0.1.0 8 years ago
    M
    Q
    P

    Analyse r.js build output - report size of bundles, duplicated modules, programmatic and cli APIs

    published 0.1.0 8 years ago
    M
    Q
    P

    Easy switching between built and un-built versions of require.js based applications with grunt

    published 1.1.2 8 years ago
    M
    Q
    P

    requirejs build wrapper

    published 0.0.35 6 years ago
    M
    Q
    P

    Automagically browserify and wire-up installed NPM modules into your AMD config

    published 0.0.1 9 years ago
    M
    Q
    P

    Wrap a browserify/browser-pack JavaScript bundle in a Universal Module Definition (UMD) with optional external dependencies, while preserving source maps

    published 1.0.1 6 years ago
    M
    Q
    P

    简化 requirejs 的配置

    published 0.5.0 5 years ago
    M
    Q
    P

    Recuros de Js

    published 1.0.0 5 years ago
    M
    Q
    P

    Gulp adapter for RequireJS

    published 1.0.0 6 years ago
    M
    Q
    P

    A dynamic module system for automating framework APIs and module initialization.

    published 1.0.1 a year ago
    M
    Q
    P

    An extension to the `mout/lang` utilities

    published 0.6.0 7 years ago
    M
    Q
    P

    A CLI that uses create-react-app to init a new React app and can generate components

    published 1.0.2 2 years ago
    M
    Q
    P

    Requirejs plugin for gulp, support component mode.

    published 0.2.1 7 years ago
    M
    Q
    P

    A RequireJS plugin for loading jsx in require.js and r.js

    published 1.0.2 7 years ago
    M
    Q
    P

    下拉刷新及上拉加载

    published 1.0.51 2 years ago
    M
    Q
    P

    基于Swiper的Tab+Page滑动切换

    published 1.0.28 4 years ago
    M
    Q
    P