zdobbs-palindrome

1.2.0 • Public • Published

Phrase object (with palindrome detector)

This is a sample NPM module created in Learn Enough JavaScript to Be Dangerous by Michael Hartl.

The module can be used as follows:

$ npm install --global zdobbs-palindrome
$ vim test.js
let Phrase = require("zdobbs-palindrome");
let napoleonsLament = new Phrase("Able was I, ere I saw Elba.");
console.log(napoleonsLament.palindrome());
$ node test.js
true

Package Sidebar

Install

npm i zdobbs-palindrome

Weekly Downloads

2

Version

1.2.0

License

ISC

Unpacked Size

2.89 kB

Total Files

4

Last publish

Collaborators

  • cl0vr