Noodles, Poodles and More!

    This package has been deprecated

    Author message:

    Use yarn-check-webpack-plugin

    yarn-check-integrity-webpack-plugin

    1.0.2 • Public • Published

    yarn-check-webpack-plugin

    Build Status

    When working in a large codebase it's likely someone else will add a new package or upgrade an existing package. This often leads to a convoluted webpack error or runtime error as a result of a missing or outdated package.

    The intent of this plugin is to be run in development with webpack so as you checkout different branches or recent changes in version control this plugin can remind you when there are missing or outdated packages.

    Keywords

    none

    Install

    npm i yarn-check-integrity-webpack-plugin

    DownloadsWeekly Downloads

    2

    Version

    1.0.2

    License

    MIT

    Unpacked Size

    5.07 kB

    Total Files

    6

    Last publish

    Collaborators

    • skovy