Have ideas to improve npm?Join in the discussion! »

yaml-unist-parserTypeScript icon, indicating that this package has built-in type declarations

1.3.1 • Public • Published

yaml-unist-parser

npm build coverage

A YAML parser that produces output compatible with unist

Changelog

Features

Install

# using npm 
npm install --save yaml-unist-parser
 
# using yarn 
yarn add yaml-unist-parser

Usage

const { parse } = require("yaml-unist-parser");
 
const ast = parse(`
- hello
- world
`);

Development

# lint 
yarn run lint
 
# build 
yarn run build
 
# test 
yarn run test

License

MIT © Ika

Keywords

Install

npm i yaml-unist-parser

DownloadsWeekly Downloads

73,404

Version

1.3.1

License

MIT

Unpacked Size

96.7 kB

Total Files

164

Last publish

Collaborators

  • avatar