Nucleic Photon Magnetizer

    xj_browser

    1.0.5 • Public • Published

    browser update

    check the browser version is compatible

    Installation

    npm install check-browser-version --save

    or

    yarn add check-browser-version --save

    Usage

    const browserUpdate = require('browser-test')
    browserUpdate(options)

    options can be something

    {
      required:{
        e:-1,
        f:-1,
        o:-1,
        s:-1,
        c:-1
      },
      insecure:true,
      api:2020.11
    }
    

    Notice

    fit with browser-update@3.3.25

    Install

    npm i xj_browser

    DownloadsWeekly Downloads

    2

    Version

    1.0.5

    License

    MIT

    Unpacked Size

    4.1 kB

    Total Files

    3

    Last publish

    Collaborators

    • xiangjun