wepy-compiler-postcss

1.0.2 • Public • Published

wepy postcss 编译器

安装

npm install wepy-compiler-postcss --save-dev

配置 wepy.config.js ,以使用 cssnext 为例

const cssnext = require('cssnext);

module.exports = {
    "compilers": {
        postcss: {
            plugins: [
                cssnext({
                    browsers:['iOS 9', 'Android 4.4']
                })
            ]
        },
    }
};

参数说明

PostCSS及其常用插件介绍

已知Bug

使用cssnano插件压缩css时,由于其依赖macaddress存在全局变量泄露问题,将导致无法完成编译过程。 问题相关:Github

如果你有相关解决办法请联系我 shoyuf@shoyuf.top

Readme

Keywords

none

Package Sidebar

Install

npm i wepy-compiler-postcss

Weekly Downloads

0

Version

1.0.2

License

MIT

Unpacked Size

4.39 kB

Total Files

5

Last publish

Collaborators

  • shoyuf