warning-once

    1.0.3 • Public • Published

    warning-once

    Like warning(), but warn only once for each error.

    Installation

    # - Yarn 
    yarn add warning-once
     
    # - NPM 
    npm install warning-once

    Usage

    import warningOnce from 'warning-once';
     
    warningOnce(valid, `You should pass a valid (...).`); // - Message displayed only once.

    Install

    npm i warning-once

    DownloadsWeekly Downloads

    3

    Version

    1.0.3

    License

    MIT

    Unpacked Size

    4.63 kB

    Total Files

    7

    Last publish

    Collaborators

    • donov4n