Notoriously Problematic Merge

    vite-plugin-linaria

    1.0.0 • Public • Published

    vite-plugin-linaria

    A Vite plugin for linaria using vite virtual files for development

    Install (yarn or npm)

    node version: >=12.0.0

    vite version: >=2.0.0

    yarn add vite-plugin-linaria -D
    

    or

    npm i vite-plugin-linaria -D
    

    Usage

    • Add plugin in vite.config
    // vite.config.js
    import VitePluginLinaria from 'vite-plugin-linaria'
    
    export default {
      plugins: [
        // other plugins
        VitePluginLinaria()
      ],
    }

    License

    MIT

    Install

    npm i vite-plugin-linaria

    DownloadsWeekly Downloads

    464

    Version

    1.0.0

    License

    MIT

    Unpacked Size

    4.54 kB

    Total Files

    5

    Last publish

    Collaborators

    • denn1s