Nostradamus Predicting Maelstroms

    visual-prompt

    0.0.5 • Public • Published

    Usage

    const prompter = require('visual-prompt')
    prompter.prompt('Message here', 'Title here', 'Default answer here', function(error, result) {
        if (error) {
            console.log('An error has occured')
            throw error
        }
        console.log(result)
    })

    Keywords

    Install

    npm i visual-prompt

    DownloadsWeekly Downloads

    1

    Version

    0.0.5

    License

    ISC

    Last publish

    Collaborators

    • devian
    • kymer