Nonsense Placement Mandatory
Miss any of our Open RFC calls?Watch the recordings here! »

virtualmerchant

1.3.0 • Public • Published

Build Status

node-virtualmerchant

Installation

$ npm install -s virtualmerchant

Usage

var VirtualMerchant = require('virtualmerchant');
var client = new VirtualMerchant({
    MERCHANT_ID: '<PLACEHOLDER>',
    USER_ID: '<PLACEHOLDER>',
    SSL_PIN: '<PLACEHOLDER>'
});

Gateway API

This SDK is natively compatible with 42-cent.
It implements the BaseGateway API.

Install

npm i virtualmerchant

DownloadsWeekly Downloads

36

Version

1.3.0

License

MIT

Last publish

Collaborators

  • avatar
  • avatar
  • avatar