This package has been deprecated

    Author message:

    this package is unsupported, use recent versions of the original vinyl-fs instead

    vinyl-fs-03-compat

    0.3.15 • Public • Published

    vinyl-fs-03-compat

    Warning!

    This is an unsupported version of the original vinyl-fs version 0.3.x (which is pretty old), migrated to graceful-fs 4.x in order to make it work with Node.js 6.x and above, with the only intention — to use this as a transition package.

    If you are looking for vinyl-fs, you should probably just use recent versions of the original vinyl-fs, they are fixed.

    This package is not going to be supported and was deprecated the moment it was created.

    DO NOT USE IT.

    Keywords

    none

    Install

    npm i vinyl-fs-03-compat

    DownloadsWeekly Downloads

    2

    Version

    0.3.15

    License

    none

    Last publish

    Collaborators

    • chalker
    • mylesborins