vblazhnovgit-palindrome

    1.0.0 • Public • Published

    Phrase object (with palindrome detector)

    This is a sample NPM module created in Learn Enough JavaScript to Be Dangerous by Valery Blazhnov.

    The module can be used as follows:

    $ npm install --global vblazhnovgit-palindrome
    $ vim test.js
    let Phrase = require("vblazhnovgit-palindrome");
    let napoleonsLament = new Phrase("Able was I, ere I saw Elba.");
    console.log(napoleonsLament.palindrome());
    $ node test.js
    true
    

    Install

    npm i vblazhnovgit-palindrome

    DownloadsWeekly Downloads

    0

    Version

    1.0.0

    License

    ISC

    Unpacked Size

    2.93 kB

    Total Files

    4

    Last publish

    Collaborators

    • vblazhnov