Nightmarish Pawnshop Mystic

    This package has been deprecated

    Author message:

    Use unitejs-webdriver-plugin instead

    unitejs-vanilla-webdriver-plugin
    TypeScript icon, indicating that this package has built-in type declarations

    1.0.0 • Public • Published

    UniteJS Vanilla WebDriverIO Plugin

    This plugin extends the capabilities of WebDriver with some vanilla framework specific methods.

    • loadAndWaitForVanillaPage
    • waitForVanillaPage

    Install

    npm i unitejs-vanilla-webdriver-plugin

    DownloadsWeekly Downloads

    5

    Version

    1.0.0

    License

    MIT

    Last publish

    Collaborators

    • unitejs