underscore.slice

    1.2.1 • Public • Published

    underscore.slice (npm)

    npm version Travis Coverage Status

    🔨 Plugin for Underscore.js: slice array to deep-levels array

           .__  .__              
      _____|  | |__| ____  ____  
     /  ___/  | |  |/ ___\/ __ \ 
     \___ \|  |_|  \  \__\  ___/ 
    /____  >____/__|\___  >___  >
         \/             \/    \/ 
    

    Install

    npm install underscore.slice
    

    Usage

    var _ = require('underscore');
    var slice = require('underscore.slice');
    _.mixin({ slice: slice });
     
    var list = [1, 2, 3, 4, 5];
    _.slice(list, 2); // [[1, 2], [3, 4], [5]]
    _.slice(list, 4); // [[1, 2, 3, 4], [5]]

    License

    The MIT License @ 2014

    Install

    npm i underscore.slice

    DownloadsWeekly Downloads

    0

    Version

    1.2.1

    License

    MIT

    Last publish

    Collaborators

    • piecioshka