ui-library-seed

2.0.1 • Public • Published

DevSeed UI LIbrary

This is the beginnnings of a component library.

Developer Setup

  1. Node >= 6.11.5 required.

    via homebrew with brew install node

    via nodejs installer

  2. yarn >= 1.16.0 installed.

  3. Install dependencies and link packages.

    yarn run init

Development

  1. Start up storybook to see all UI components that exist.

    yarn start

Readme

Keywords

none

Package Sidebar

Install

npm i ui-library-seed

Weekly Downloads

1

Version

2.0.1

License

MIT

Unpacked Size

876 kB

Total Files

75

Last publish

Collaborators

  • hnhubner