This package has been deprecated

    Author message:

    WARNING: This package has been renamed to @truffle/error.

    truffle-error

    0.0.5 • Public • Published

    truffle-error

    Simple module that allows native Error objects to be extended

    Install

    npm i truffle-error

    DownloadsWeekly Downloads

    5,542

    Version

    0.0.5

    License

    MIT

    Unpacked Size

    3.42 kB

    Total Files

    6

    Last publish

    Collaborators

    • kevinbluer
    • tenthirtyone
    • lsqproduction
    • kevinweaver
    • leeftk
    • tcoulter
    • gnidan
    • davidmurdoch
    • eggplantzzz
    • fainashalts
    • haltman
    • rkalis
    • cds-amal
    • micaiahreid