tls-connect

    0.2.2 • Public • Published

    This Package holds a patch for nodejs >=0.11

    to opt-in until nodejs merges this (or not) you can use this package as a drop-in replacement.

    npm install tls-connect

    This works also on node < 0.11 because it's using createSecurePair instead of TLSSocket then.

    Keywords

    none

    Install

    npm i tls-connect

    DownloadsWeekly Downloads

    382

    Version

    0.2.2

    License

    MIT

    Last publish

    Collaborators

    • dodo