Nobody's Perfect, Man

    This package has been deprecated

    Author message:

    This package is no longer needed https://github.com/sohamkamani/three-object-loader/issues/25

    three-obj-loader

    1.1.3 • Public • Published

    three-object-loader Build Status Coverage Status

    NodeJS wrapper for Three.js' OBJLoader function

    By default, Three.js does not have OBJLoader built in. This is a NodeJS wrapper for the OBJLoader library so that it can be used with npm in systems using browserify, webpack, etc.

    Install

    $ npm install --save three-obj-loader
    

    Usage

    var THREE = require('three');
    var OBJLoader = require('three-obj-loader');
    OBJLoader(THREE);
     
    console.log(typeof THREE.OBJLoader);
    //=> 'function'

    License

    MIT © sohamkamani

    Install

    npm i three-obj-loader

    DownloadsWeekly Downloads

    1,347

    Version

    1.1.3

    License

    ISC

    Last publish

    Collaborators

    • sohamkamani