textlint-rule-apostrophe

    2.0.0 • Public • Published

    textlint-rule-apostrophe

    textlint fixable rule Build Status npm

    Textlint rule to check and fix correct apostrophe usage: replace ' and with .

    Installation

    npm install textlint-rule-apostrophe

    Then enable the rule in your .textlintrc:

    {
      "rules": {
        "apostrophe": true
      }
    }

    Read more about configuring textlint.

    Usage

    textlint --fix --rule apostrophe Readme.md

    Other textlint rules

    Change log

    The change log can be found on the Releases page.

    Contributing

    Everyone is welcome to contribute. Please take a moment to review the contributing guidelines.

    Sponsoring

    This software has been developed with lots of coffee, buy me one more cup to keep it going.

    Buy Me A Coffee

    Authors and license

    Artem Sapegin and contributors.

    MIT License, see the included License.md file.

    Install

    npm i textlint-rule-apostrophe

    DownloadsWeekly Downloads

    1,745

    Version

    2.0.0

    License

    MIT

    Unpacked Size

    5.45 kB

    Total Files

    4

    Last publish

    Collaborators

    • sapegin