Newsworthy Presidential Mistakes

    textlint-plugin-yaml

    0.0.1 • Public • Published

    textlint-plugin-yaml Build Status Dependency Status

    for yaml style resource supoprt for textlint

    Installation

    npm install -g takemikami/textlint-plugin-yaml#master
    

    Usage

    add plugin to your .textlintrc

    {
      "plugins": [
        "yaml"
      ]
    }
    

    execute textlint

    textlint config/locales/**/*.yml
    

    Build

    npm install
    babel -s -d lib src
    

    Keywords

    none

    Install

    npm i textlint-plugin-yaml

    DownloadsWeekly Downloads

    45

    Version

    0.0.1

    License

    MIT

    Last publish

    Collaborators

    • takemikami