This package has been deprecated

Author message:

Strapi V3 is no longer maintained

strapi-helper-plugin

3.6.11 • Public • Published

Strapi Helper Plugin


Deprecation Warning ⚠️

Hello! We have some news to share,

We’ve decided it’ll soon be time to end the support for strapi-helper-plugin.

After years of iterations, Strapi is going to V4 and we won’t maintain V3 packages when it’ll reach its end-of-support milestone (~end of Q3 2022).

If you’ve been using strapi-helper-plugin and have migrated to V4 (or if you want to), you can find the equivalent and updated version of this package at this URL and with the following name on NPM: @strapi/helper-plugin.

If you’ve contributed to the development of this package, thank you again for that! We hope to see you on the V4 soon.

The Strapi team


Description

Helper to develop Strapi plugins.

Readme

Keywords

none

Package Sidebar

Install

npm i strapi-helper-plugin

Weekly Downloads

41,567

Version

3.6.11

License

SEE LICENSE IN LICENSE

Unpacked Size

708 kB

Total Files

5

Last publish

Collaborators

  • baronvoninternet
  • remidej
  • tdfka_rick
  • marc-roig-strapi
  • lauriejim
  • pierreburgy
  • aurelsicoko
  • alexandrebodin
  • convly