Negating Past Mistakes

    skylark-jquery

    0.9.5 • Public • Published

    skylark-jquery

    The skylark extension library providing APIs that are fully compatible with jquery

    Introduction

    Jquery is a most popular javascript library, with a large number of plug-ins and application using jquery.
    The optional skylark.jquery library is based on the skylark/query module, providing APIs that are fully compatible with jquery,and the codes is simpler and more productive, JQuery plugins and applications can run directly on skylark without jquery.

    Installation

    There are multiple ways to install the skylark-jquery library.

    Examples

    please refer to the examples:

    Bugs and feature requests

    Have a bug or a feature request? Please first search for existing and closed issues. If your problem or idea is not addressed yet, please open a new issue.

    License

    The code is released under the MIT License.

    Install

    npm i skylark-jquery

    DownloadsWeekly Downloads

    11

    Version

    0.9.5

    License

    MIT

    Last publish

    Collaborators

    • hudaokeji