shimify-v2

browserify v2 middleware to prepend es5-shim

shimify

Browserify middleware to prepend es5-shim so your browserified bundles work in old browsers.

examples

var browserify = require('browserify');
var src = browserify()
    .require('traverse')
    .use(require('shimify'))
    .bundle()
;
console.log(src);

installation

With http://npmjs.org, do:

npm install shimify