npm

Check out our latest tech talk, "JavaScript Supply Chain Security" presented by VP of Security, Adam Baldwin.Watch it here »

saymi

1.1.0 • Public • Published

saymi

A simple API command line interface for your Mi Home devices. Built on top of an awesome project: miio

Installation

Before installing you need at least nodejs 6.6+ and npm 4.0+.

  npm install -g saymi

Available Devices

Mi Air Purifier 1, 2 and Pro Air Purifier
Mi Humidifier Humidifier

More devices will be added soon...

install

npm i saymi

Downloadsweekly downloads

4

version

1.1.0

license

ISC

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability