san-cli-plugin-escheck

    0.1.1 • Public • Published

    san-cli-plugin-escheck

    Uses es-check to enforce a maximum ES version on your bundled JS.

    Usage

    npm i san-cli-plugin-es-check -D
    

    配置san.config.js

    module.exports = {
        // 添加插件配置
        plugins: [
            // ...
            require('san-cli-plugin-escheck')
        ],
        // ...
    };
    
    

    注意:escheck插件仅在production模式下运行。

    更多配置请移步San-CLI 文档

    Install

    npm i san-cli-plugin-escheck

    DownloadsWeekly Downloads

    0

    Version

    0.1.1

    License

    MIT

    Unpacked Size

    3.65 kB

    Total Files

    5

    Last publish

    Collaborators

    • avatar