node package manager

safeps

Work with processes safely and easily with Node.js

Safe PS


Work with processes safely and easily with Node.js

  • Install: npm install --save safeps
  • Module: require('safeps')
  • Editions

    This package is published with the following editions:

    • safeps aliases safeps/index.js which uses Editions to automatically select the correct edition for the consumers environment
    • safeps/source/index.js is Source + ESNext + Require
    • safeps/es2015/index.js is Babel Compiled + ES2015 + Require

    Older environments may need Babel's Polyfill or something similar.

    Discover the release history by heading on over to the HISTORY.md file.

    Discover how you can contribute by heading on over to the CONTRIBUTING.md file.

    These amazing people are maintaining this project:

    No sponsors yet! Will you be the first?

    These amazing people have contributed code to this project:

    Discover how you can contribute by heading on over to the CONTRIBUTING.md file.

    Unless stated otherwise all works are:

    and licensed under: