sacredsqueegee-palindrome

0.2.2 • Public • Published

Phrase object (with palindrome detector)

This is a sample NPM module created in Learn Enough JavaScript to Be Dangerous by Michael Hartl. The module can be used as follows:

$ npm install --global sacredsqueegee-palindrome
$ vim test.js
    let Phrase = require("sacredsqueegee-palindrome");
    let napoleonsLament = new Phrase("Able was I, ere I saw Elba.");
    console.log(napoleonsLament.palindrome());
$ node test.js
    true

Package Sidebar

Install

npm i sacredsqueegee-palindrome

Weekly Downloads

3

Version

0.2.2

License

ISC

Unpacked Size

4.22 kB

Total Files

4

Last publish

Collaborators

  • sacredsqueegee