Narcissistic, Perfectly Modest

requirejs

2.3.6 • Public • Published

requirejs

RequireJS for use in Node. includes:

  • r.js: the RequireJS optimizer, and AMD runtime for use in Node.
  • require.js: The browser-based AMD loader.

More information at http://requirejs.org

Keywords

none

install

npm i requirejs

Downloadsweekly downloads

241,240

version

2.3.6

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability