node package manager

require-ender

require-ender

make ender play nice with requirejs