This package has been deprecated

    Author message:

    CRA 2.0 brings SASS support with node-sass installed

    react-scripts-plugin-scss

    0.1.4 • Public • Published

    ⚠️ DEPRECATED ️️⚠️

    This plugin is no longer needed, CRA 2.0 now supports SASS when node-sass is installed!

    SCSS Modules Plugin for Create React App

    Enable SCSS in your CRA app.

    Install

    yarn add -D react-scripts-plugin-scss

    Add to cra.config.js

    module.exports = {
      plugins: ['scss'],
    };

    Note on SCSS Modules

    This plugin may be used in conjunction with the css-modules plugin to support SCSS Modules. For it to work properly, css-modules must be listed before scss, eg: plugins: ['css-modules', 'scss']

    Compatability

    The official Create React App does not have a supported plugin system. This plugin is compatable with the following forks:

    Keywords

    none

    Install

    npm i react-scripts-plugin-scss

    DownloadsWeekly Downloads

    14

    Version

    0.1.4

    License

    MIT

    Unpacked Size

    2.4 kB

    Total Files

    4

    Last publish

    Collaborators

    • jdcrensh