Noiseless Peaceful Morning

    rc-deps

    0.1.0 • Public • Published

    rc-deps

    Build Status npm npm Downloads Coverage Status

    Install packages required by your .*rc files. It supports .eslintrc and .babelrc.

    Install

    $ npm i -g rc-deps

    CLI

    ➜ rc-install
    > checking `.eslintrc`...
    > npm install --save-dev eslint-config-standard eslint-config-standard-react eslint-config-standard-jsx babel-eslint eslint-plugin-flow-vars
    loadDep:lodash.keys → hea ▀ ╢███████████████████████████████████████░░░░░░░░░░░╟

    License

    MIT © David da Silva

    Install

    npm i rc-deps

    DownloadsWeekly Downloads

    9

    Version

    0.1.0

    License

    MIT

    Last publish

    Collaborators

    • dasilvacontin