Neighbourhood Party Manager

    protecc

    1.0.1 • Public • Published

    Protecc

    Pwotecc youw expwess bwackend wif dis :3.

    Howw to Usee

    npm i protecc
    const express = require('express');
    const { protecc, limit } = require('protecc');
    
    const app = express();
    
    app.use(express());
    
    /* put thwis befowe woutes */
    protecc(app);
    
    /* if uusing something othew than MongoDB, usee this inswtead :3 */
    protecc(app, 0);
    
    /* limit([app], [number of seconds], [maximum]) */
    limit(app, 60, 10);

    License

    MIT © kito0

    Install

    npm i protecc

    DownloadsWeekly Downloads

    2

    Version

    1.0.1

    License

    MIT

    Unpacked Size

    2.07 kB

    Total Files

    3

    Last publish

    Collaborators

    • kito0