princess-barkles-datasource-errors

    1.0.1 • Public • Published

    Codeship Status for dannybster/princess-barkles-datasource-errors

    Princess Barkles Datasource Errors

    A collection of common errors that may be raised by a Princess Barkles Datasource.

    v1.0.0

    • Added an error that should be raised when a constraint is violated: constraint-violation-error.js

    Keywords

    none

    Install

    npm i princess-barkles-datasource-errors

    DownloadsWeekly Downloads

    2

    Version

    1.0.1

    License

    ISC

    Last publish

    Collaborators

    • dannybster