This package has been deprecated

    Author message:

    switch to newes version of pouchdb-adapter-asyncstorage/pochdb-react-native this has no leveldown dependencies anymore - https://github.com/stockulus/pouchdb-react-native

    pouchdb-adapter-leveldb-core-rn

    6.0.0 • Public • Published

    pouchdb-adapter-leveldb-core semver non-compliant

    Underlying adapter code for LevelDOWN-based PouchDB adapters (such as pouchdb-adapter-leveldb). Most likely you should not use this package unless you are trying to build your own PouchDB adapter based on a *DOWN database.

    Usage

    npm install --save-exact pouchdb-adapter-leveldb-core

    For full API documentation and guides on PouchDB, see PouchDB.com. For details on PouchDB sub-packages, see the Custom Builds documentation.

    Warning: semver-free zone!

    This package is conceptually an internal API used by PouchDB or its plugins. It does not follow semantic versioning (semver), and rather its version is pegged to PouchDB's. Use exact versions when installing, e.g. with --save-exact.

    Source

    PouchDB and its sub-packages are distributed as a monorepo.

    For a full list of packages, see the GitHub source.

    Keywords

    none

    Install

    npm i pouchdb-adapter-leveldb-core-rn

    DownloadsWeekly Downloads

    10

    Version

    6.0.0

    License

    Apache-2.0

    Last publish

    Collaborators

    • stockulus