Ensure user is running correct node version for your app.


Will pester you, if you're running the wrong version of Node.js for your app

This small module will check your package.json and make sure you are running the Node.js version specfied in package.engines.node.

npm install pester

Just require pester in your root file (server.js).


Which will print a warning like so if your Node.js version does not match that which is specified in your package.json file.

WARNING: Node version doesn't match version specified in package.json!
Current: 0.10.23 Required: 0.10.24

This module is maintained by: