This package has been deprecated

Author message:

Pact-node is now deprecated, please uninstall and install @pact-foundation/pact-node instead

pact-node

1.3.8 • Public • Published

THIS PROJECT IS NOW DEPRECATED, PLEASE UNINSTALL WITH npm uninstall pact-node AND INSTALL THE LATEST WITH npm install @pact-foundation/pact-node --save-dev

Pact Node

A wrapper for Ruby Pact for it to work with node.

Usage

Node

npm install pact-node --save-dev

Grunt

Gulp

Contributing

To develop this project, simply install the dependencies and run npm watch to for continual development, linting and testing when a source file changes.

Testing

Running npm test will execute the tests that has the *.spec.js pattern.

Package Sidebar

Install

npm i pact-node

Weekly Downloads

3

Version

1.3.8

License

MIT

Last publish

Collaborators

  • mboudreau