Neatly Packaged Magic

    oci-aispeech
    TypeScript icon, indicating that this package has built-in type declarations

    2.48.1 • Public • Published

    OCI NodeJS client for Ai Speech Service

    This module enables you to write code to manage resources for Ai Speech Service.

    Requirements

    To use this module, you must have the following:

    • An Oracle Cloud Infrastructure account.
    • A user created in that account, in a group with a policy that grants the desired permissions. This can be a user for yourself, or another person/system that needs to call the API. For an example of how to set up a new user, group, compartment, and policy, see Adding Users. For a list of typical policies you may want to use, see Common Policies.
    • A key pair used for signing API requests, with the public key uploaded to Oracle. Only the user calling the API should be in possession of the private key. For more information, see Configuring Credentials

    Installing

    Use the following command to install this module:

    npm install oci-aispeech
    

    Alternatively you can git clone this repo.

    Keywords

    none

    Install

    npm i oci-aispeech

    DownloadsWeekly Downloads

    1,855

    Version

    2.48.1

    License

    (UPL-1.0 OR Apache-2.0)

    Unpacked Size

    279 kB

    Total Files

    137

    Last publish

    Collaborators

    • oci-dex-release-bot