npm

Need private packages and team management tools?Check out npm Orgs. »

o3-dapi-neo

0.6.1 • Public • Published

o3-dapi-neo

NEO Plugin for o3-dapi

Requires o3-dapi-core to operate.

Usage

In a browser - cdn

<script src="https://cdn.jsdelivr.net/npm/o3-dapi-neo/lib/o3-dapi-neo.min.js"></script>
window.o3dapiNeo

Install via npm npm version

npm i --save o3-dapi-neo

or

yarn add o3-dapi-neo
var o3dapiNeo = require('o3-dapi-neo');

import o3dapiNeo from 'o3-dapi-neo';

Example

import o3dapi from 'o3-dapi-core';
import o3dapiNeo from 'o3-dapi-neo';

o3dapi.initPlugins([o3dapiNeo]);

o3dapi.NEO.getNetworks()
.then(networks => console.log(networks));

Keywords

install

npm i o3-dapi-neo

Downloadsweekly downloads

383

version

0.6.1

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability