Noosphere Possibilities Maximized

npm

Ready to take your JavaScript development to the next level? Meet npm Enterprise - the ultimate in enterprise JavaScript.Learn more »

o3-dapi-core

0.3.4 • Public • Published

o3-dapi-core

Core messaging protocol.

Accepts plugins for different blockchains.

A plugin is required for use.

Usage

In a browser - cdn

<script src="https://cdn.jsdelivr.net/npm/o3-dapi-core/lib/o3-dapi-core.min.js"></script>
window.o3dapi

Install via npm npm version

npm i --save o3-dapi-core

or

yarn add o3-dapi-core
var o3dapi = require('o3-dapi-core');

import o3dapi from 'o3-dapi-core';

Example

o3dapi.initPlugins([<neo_plugin>, <ont_plugin>]);

install

npm i o3-dapi-core

Downloadsweekly downloads

27

version

0.3.4

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability