ns8-api-interfaces
    TypeScript icon, indicating that this package has built-in type declarations

    2.0.84 • Public • Published

    ns8-api-interfaces

    JavaScript interfaces and Typescript definitions to support NS8 API clients. These interfaces support version 2 of the API.

    This is not a client implementation for the NS8 API.

    Installation

    npm add ns8-api-interfaces --save
    

    Usage

    JavaScript

    const ns8 = require('ns8-api-interfaces');
    console.log(ns8.Admin.VERSION);
    

    Typescript

    import { Admin } from 'ns8-api-interfaces');
    console.log(Admin.VERSION);
    

    Install

    npm i ns8-api-interfaces

    DownloadsWeekly Downloads

    4

    Version

    2.0.84

    License

    MIT

    Unpacked Size

    1.25 MB

    Total Files

    23

    Last publish

    Collaborators

    • elshev
    • ns8-buildbot
    • ns8-npm-publisher
    • valentynk
    • onuralptaner
    • akichin
    • amit-crossover